Analytica User FAQs/Troubleshooting

< Analytica User FAQs
Revision as of 19:55, 18 March 2016 by Bbecane (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)


Why does my module or library forget Time or other System variables?

Each Model saves any non-default values set for Time, Samplesize, and other System variables. But, Modules and Libraries don't. The thinking is that System variables are a property of the Model, and shouldn't be overwritten when you import a module or library into the Model. If your "model" is actually a Module or Library, it will therefore "forget" any non-default system variables. (Actually, it ought to give you a warning when you try to change any system variables, but it doesn't -- yet.)

Crashing problems

Note: A crash is defined to be a situation in which the Analytica process terminates unexpectedly. It is usually accompanied with a dialog saying something like "Analytica has stopped working." Any crash is considered to be a bug in the software, regardless of the conditions that cause it, so we fix these in later releases once we discover them and are able to reproduce them. If you experience a crash, please see if you can reproduce it, and if you are able to, send the steps for reproducing it, a copy of your model, and information about which Analytica release and Windows operating system you are using to support@lumina.com. Our policy is to protect the privacy of your model, using only for reproducing the bug and QA testing and regression testing once it is fixed, and never sharing it with anyone outside the development group without your permission.

Most crashes are due to something very specific about your particular model or your computer, so simply letting us know that you encountered a crash is not actionable information. This is why we need your model and very specific steps for reproducing it.

Analytica crashes immediately when I launch it. What can I do?

Analytica 4.5 crashes when you have no default printer selected. To eliminate the problem, go to Devices and Printers on the start menu and mark one of the printers as the default. This is fixed in Analytica 4.6.

Comments


You are not allowed to post comments.